IPB

Здравствуйте, гость ( Вход | Регистрация )

> ПРАВИЛА ФОРУМА

Все ссылки на сторонние ресурсы, за исключением офсайтов программ и их зеркал, должны оформляться с помощью тега скрытого текста - [hide=1] URL [/hide] и никак иначе. За нарушение будет строгое наказание.

> проблема драйвера на принтер Epson C91, корректно не устанавливается драйвер
RKK
1.06.2009 - 17:44
Сообщение #1


No Avatar
Member
**
Группа: Пoльзователь
Сообщений: 37
Регистрация: 20.11.2003

Пользователь №: 23341




Нуждаюсь в помощи.
Имеется Win XP SP3, принтер Epson stylus C91.
В норме при установке драйвера принтера одновременно устанавливается программа Status monitor3, которая оценивает полноту картриджей, и возможно что-то другое.

Проблема в настоящее время в следующем: при запуске печати из любого приложения имеет место долгая пауза, до 5-10 мин, в это время система практически зависает. Затем, если повезло, печать начинается. Или вместо этого возникает ответ о неготовности принтера к печати. Схожие проблемы описаны и у других пользователей в англоязычной части интернета. Решения не предлагают.

Проблема возникла следующим образом.
При посыле на печать нескольких файлов возникло переполнение диска С, потом многократный назойливый самозапуск окна Status monitor-а (каждые несколько секунд). Остановлено перезагрузкой. После чего Status monitor3 больше не загружается.
Не помогли не переустановка драйвера (того же и самого свежего), ни чистка реестра, ни удаление антивируса, ни удаление сервис-пака 3 с последующей его переустановкой. При установке более свежего драйвера - программа Status monitor3 устанавливается, но ее связи с драйвером, как это было раньше, нет. Печать не улучшается.
USB-2 кабель, через который идет связь, в норме.
Принтер также полностью работоспособен, что проверено установкой драйвера на другом компьютере с Win XP SP3 и печати (все устанавливается, работает, никаких проблем).
При сравнении: на компьютере, где принтер работает, диспетчер задач показывает загрузку программ печати (3 шт.). Там где принтер не работающий, программ не видно. Однако на диске они присутствуют (локализация аналогична). Только нет следов запуска программ в папке C:\WINDOWS\Prefetch

Может ли система без антивируса блокировать установку и запуск какой-либо программы?
Или есть другие причины?

Не хочется переустанавливать систему, слишком много нужных программ и работы.
Надеюсь на помощь.
User is offlineProfile Card PM
Go to the top of the page
+
 
Reply to this topicStart new topic
Ответов(1 - 7)
Andyy
2.06.2009 - 09:36
Сообщение #2



Honorable Member
Group Icon
Группа: Супермодераторы
Сообщений: 3518
Регистрация: 1.10.2002
Из: Москва

Пользователь №: 1249




Посмотри какой у тебя тип запуска:
Прикрепленное изображение
User is offlineProfile Card PM
Go to the top of the page
+
RKK
2.06.2009 - 17:14
Сообщение #3


No Avatar
Member
**
Группа: Пoльзователь
Сообщений: 37
Регистрация: 20.11.2003

Пользователь №: 23341




Все точно также. Запуск - авто.
Дело все-таки в Status monitor 3.
Это программа не хочет устанавливаться несмотря на тщательную чистку всего чего-только можно.
User is offlineProfile Card PM
Go to the top of the page
+
drSAB
2.06.2009 - 22:12
Сообщение #4



RULEZ МОДЕРАТОР
Group Icon
Группа: Супермодераторы
Сообщений: 25162
Регистрация: 14.06.2002
Из: Free pirat

Пользователь №: 705




RKK
нужно сделать скан папок:
c:\Program Files\InstallShield Installation Information\...
c:\WINDOWS\Installer\....
на маску status (возможно и Epson)
т.к. есть ряд прог - которые не становятся при наличии следов инсталяции предыдущей версии, а тем более одинаковой версии...
возможно твой монитор тоже обладает такой придурью

второй вариант
поставить файловый монитор FileMon (см. тему - Regmon & Filemon от Sysinternals, регистровый и файловый мониторы)
в режиме "включая"= на один из вышеприведенных путей (по очереди)...
если же он у тебя стал, но не работает, то установить "исключая"=success т.е. при попытке старта будут показаны поиски на все отсутствующие файлы, нужные монитору для старта
User is offlineProfile Card PM
Go to the top of the page
+
RKK
4.06.2009 - 16:54
Сообщение #5


No Avatar
Member
**
Группа: Пoльзователь
Сообщений: 37
Регистрация: 20.11.2003

Пользователь №: 23341




spoolsv дает NAME COLLISION

Сообщение было отредактировано RKK: 9.06.2009 - 01:02
User is offlineProfile Card PM
Go to the top of the page
+
RKK
9.06.2009 - 01:01
Сообщение #6


No Avatar
Member
**
Группа: Пoльзователь
Сообщений: 37
Регистрация: 20.11.2003

Пользователь №: 23341




drSAB Спасибо за решение проблемы, все оказалось достаточно просто.

Действительно на диске С после удаления драйвера все равно остаются файлы, мешающие повторной установке программы. Вероятно, деинсталятор у эпсон ерундовый.

Проблема была устранена следующим образом.
Поиск на диске С по маске <<epson>>, затем <<E_FA>> и удаление всех относящихся к делу файлов. Последняя маска обусловлена именами устанавливающихся драйверов: E_FATIBZR.EXE, E_FAMDBZR.EXE, E_FAMTBZR.EXE, E_FAMDBZR.EXE и др.

Затем выборочная чистка реестра по тем же маскам (что-бы не удалить лишнего). После чего драйвер установился без проблем и стал работать.
User is offlineProfile Card PM
Go to the top of the page
+
romicom
23.07.2009 - 11:51
Сообщение #7


No Avatar
Novice
*
Группа: Пользовaтели
Сообщений: 3
Регистрация: 23.07.2009

Пользователь №: 239051




еще как вариант поставить английские драйвера с сайта, а то у меня с русскими тоже косяки постоянные были, установил англ и забыл про проблеммы
User is offlineProfile Card PM
Go to the top of the page
+
bazuyev
2.12.2010 - 12:32
Сообщение #8


No Avatar
Novice
*
Группа: Новичок
Сообщений: 1
Регистрация: 2.12.2010

Пользователь №: 260409




drSAB и RKK опишите пожалуйста поподробнее как почистить реестр и комп от следов предыдущей установки.
Если быть точнее, то мне не понятно как сделать поиск по маске. Пробовал через Total Commander вводить Epson. Нашел множество файлов в папках C:/User - удалил их. После ставил английские драйвера. Проблема остается: принтер просто напросто виснет при открытии и отправке на печать фото, а также полностью пропала утилита Epson Status Monitor. Даже в настройках печати она не высвечивается. Надпись есть, но она не активна.

Система Win 7, принтер Epson SP 1410

Заранее благодарю
User is offlineProfile Card PM
Go to the top of the page
+
Реклама

Reply to this topicStart new topic
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0 -

 



- Текстовая версия Сейчас: 25.07.2021 - 00:30
]]> ]]>
]]> Яндекс.Метрика ]]>